CAST University - Pre-requisites

There are a few requirements to consider for using CAST University effectively. Below the summary of pre-requisites applicable for users of CAST University 

 

Browser support

As of April 23, 2016, we support the following versions of Flash and popular web browsers:

  • Internet Explorer 11 and Edge
  • Chrome 49 and 50
  • Safari 8 and 9
  • Firefox 44 and 45 (Extended releases are not supported)
  • Flash 20 and 21 (used for recording or viewing audio/video and uploading files)

CAST University can not be used at mobile browsers - the design is not updated for that kind of usage. Some course contain video's - security settings must allow to play videos per the browser. Videos can only be streamed, not downloaded

 

Firewall

The firewall of any client should allow to browse https://cast.instructure.com pages. An update to the firewall of a client might be required.

 

 

Have more questions? Submit a request

Comments

Powered by Zendesk